id theft

Är du säker?

Så kontrollerar du om du löper risk att drabbas av den värsta sårbarheten i internets historia.

17 april 2014
heartbleed

Heartbleed, som PC-tidningen skrivit om tidigare, är enligt många experter en av de värsta hålen i internets historia. På global nivå beräknas det att Heartbleed kan ha påverkat upp till två tredjedelar av världens alla webplatser. Säkerhetshålet finns i en särskild mjukvara, OpenSSL, som används av många internetservrar för att skydda lösenord och användarinformation. Bland de tjänster som använder OpenSSL hittar man en lång rad populära sidor, som till exempel Instagram, Google, Youtube, Flickr, Minecraft, SoundCloud och Wikimedia.

Säkerhetsföretaget McAfee har nu släppt ett kostnadsfritt verktyg som ska hjälpa konsumenter att enkelt se om de löper risk att ha drabbas av det uppmärksammade säkerhetshålet Heartbleed. Genom att skriva in namnet på en webdomän i McAfees kostnadsfria verktyg Heartbleed Checker kan man genast få information om huruvida en sajt påverkats av Heartbleed genom att få veta om sajten använder en nyare version av OpenSSL där säkerhetshålet täppts till. Om sidan använder en nyare version av OpenSSL än den drabbade är det hög tid att byta lösenord. Om sidan fortfarande använder den osäkra versionen av OpenSSL däremot är det ingen idé, det nya lösenordet kommer att vara lika oskyddat som det gamla. Ett lösenord som används på många ställen kan stjälas på en mindre säker sida och släppa in skurken på sidor som inte är drabbade av Heartbleed-buggen, så använd inte samma lösenord till flera sidor.

För att använda McAfee Heartbleed Checker, besök www.mcafee.com/heartbleed.

Kanske är du intresserad av...